3 VOTE

Upgrade Kubernetes (PMK) from 1.13.x to 1.14.x

Upgrade Kubernetes version to *1.14.x*. We currently run 1.13.x on 4.0 release.

  • Avatar32.5fb70cce7410889e661286fd7f1897de Guest
  • Aug 1 2019
  • Planned
  • Attach files